Call / Registration Failures
Incident Report for Telocall
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 22:16 EDT
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2022 - 15:58 EDT
Monitoring
Telocall Engineering has identified the issue and has implemented a fix and is monitoring the system.
Posted Nov 02, 2022 - 15:57 EDT
Investigating
Telocall is investigating an issue with calling / registration.
Posted Nov 02, 2022 - 15:56 EDT
This incident affected: Inbound Calling and Outbound Calling.